Problems with Firefox

Talk with the staff. Website comments, suggestions, generous donations.

Moderators: Michele, Eric

byranbu
Warm Stranger
Posts: 199
Joined: Sun Dec 19, 2004 6:42 am
Location: Yuba City CA.

Problems with Firefox

Postby byranbu » Wed Jan 24, 2007 6:24 am

Has anyone else had a problem getting onto the forum with firefox? Last night when I tried to read the posts about the show in Philly, I could not load the page for the forum or Viennateng .com. :( I still can't open page with firefox but tried IE and was able to get back on. I hope this is only a temp problem, I hate having to use IE again. :cry:
myspace.com/hbkake Be my friend

tanthalas
Tengster
Posts: 690
Joined: Sun Nov 12, 2006 5:13 pm
Location: Somewhere between Boston and San Francisco

Postby tanthalas » Wed Jan 24, 2007 6:58 am

Has been working for me, and I think I check these forums the most often. :P

Does Firefox work with any other pages on your computer?

Michele
Strange
Posts: 874
Joined: Sun Apr 27, 2003 1:11 am
Location: Exit 47

Postby Michele » Wed Jan 24, 2007 7:14 am

I'm having lots of problems loading vt.com here at home, and sometimes at work.

byranbu
Warm Stranger
Posts: 199
Joined: Sun Dec 19, 2004 6:42 am
Location: Yuba City CA.

Postby byranbu » Wed Jan 24, 2007 7:25 am

Everything else is loading just fine with firefox. This is the only page I am having problems with.
myspace.com/hbkake Be my friend

micro
Hot Stranger
Posts: 215
Joined: Fri Sep 15, 2006 4:31 am

Postby micro » Wed Jan 24, 2007 7:30 am

No problems here using Firefox 1.5.
There was a glitch on the site earlier today, error msg about not being able to access the backend (presumably forum) database.

byranbu
Warm Stranger
Posts: 199
Joined: Sun Dec 19, 2004 6:42 am
Location: Yuba City CA.

Postby byranbu » Wed Jan 24, 2007 8:03 am

OK, all is well now, I had been trying all night but could not load with firefox until just now. If someone fixed it, thank you. If the ghost in the machine just left, thank you. :D
myspace.com/hbkake Be my friend

Nummie
Warm Stranger
Posts: 147
Joined: Wed Jul 06, 2005 7:10 pm
Location: Zutphen, Netherlands

Postby Nummie » Wed Jan 24, 2007 4:29 pm

Ik checked the forum regularly over the last days, as always with Firefox (v1.5.0.9 uk) - no problems here.

I think it was a ghost or a very temporary failure.

Eric
Getting Stranger
Posts: 354
Joined: Fri Mar 28, 2003 8:18 pm
Location: Boulder, CO, USA
Contact:

Postby Eric » Wed Jan 24, 2007 5:18 pm

Eew. Sounds like a clever little imp.

One thought: many of the pages on vt.com require database access, but a few don't. If any of you notice loading problems again, could you visit one of these pages:

links, http://viennateng.com/links
contact, http://viennateng.com/contact
discography, http://viennateng.com/discography
bio, http://viennateng.com/bio

or a non-existent page, like http://viennateng.com/foo, which should give you the 404 page.

If those load and the others don't it may be the database server being flaky or ... coy ... or something.

(Hmm ... I really like anthropomorphizing computers. Come to think of it, I think I probably picked up the habit from Vienna. )
- Eric Miller: occasional forum admin, occasional webmaster -

tanthalas
Tengster
Posts: 690
Joined: Sun Nov 12, 2006 5:13 pm
Location: Somewhere between Boston and San Francisco

Postby tanthalas » Thu Jan 25, 2007 12:13 am

A clever little imp indeed. I wasn't able to get on any of the pages here for awhile just now.

At the least it's not a DNS or connectivity issue, since pinging viennateng.com resolves and also gets a reasonably fast response (to me at least, around 83ms). Nonexistent pages don't work, so it's probably not so much a database problem as it is a web server issue, it seems.

sod2002
Warm Stranger
Posts: 74
Joined: Fri Dec 01, 2006 3:06 pm

Postby sod2002 » Thu Feb 01, 2007 10:24 pm

Only issues I've had with firefox are:

1. Sometimes difficulty posting replys (i'm in Firefox now so will see if still a problem)

2. Very slow loading sometimes...not today but several times in the last week.

sod2002
Warm Stranger
Posts: 74
Joined: Fri Dec 01, 2006 3:06 pm

Postby sod2002 » Thu Feb 01, 2007 10:24 pm

No problem with post today...went fine.


Return to “VT.com Machine Room”

Who is online

Users browsing this forum: No registered users and 1 guest